TemperatureRatingTypeRemoveCorrectionFactor Method

Remove an existing correction factor from this temperature rating type in Revit MEP project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveCorrectionFactor(
	CorrectionFactor correctionFactor
)

Parameters

correctionFactor  CorrectionFactor
The correction factor to be removed.

Return Value

New constructed correction factor.
See Also