CompoundStructureSetDeckEmbeddingType Method |
Sets the deck embedding type to use for the specified structural deck.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetDeckEmbeddingType(
int layerIdx,
StructDeckEmbeddingType embedType
)
Public Sub SetDeckEmbeddingType (
layerIdx As Integer,
embedType As StructDeckEmbeddingType
)
public:
void SetDeckEmbeddingType(
int layerIdx,
StructDeckEmbeddingType embedType
)
member SetDeckEmbeddingType :
layerIdx : int *
embedType : StructDeckEmbeddingType -> unit
Parameters
- layerIdx Int32
-
Index of a layer in the CompoundStructure.
- embedType StructDeckEmbeddingType
-
The embedding type to be used by the specified layer if it is a structural deck.
Exceptions
See Also