Subtracts the specified vector from this vector and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Subtract(
XYZ source
)
Public Function Subtract (
source As XYZ
) As XYZ
public:
XYZ^ Subtract(
XYZ^ source
)
member Subtract :
source : XYZ -> XYZ
Parameters
- source XYZ
- The vector to subtract from this vector.
Return Value
XYZThe vector equal to the difference between the two vectors.
Exceptions
Remarks
The subtracted vector is obtained by subtracting each coordinate of
the specified vector from the corresponding coordinate of this vector.
See Also