RebarHostDataSetCommonCoverType Method |
Associate a single CoverType with all exposed faces of the host element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetCommonCoverType(
RebarCoverType coverType
)
Public Sub SetCommonCoverType (
coverType As RebarCoverType
)
public:
void SetCommonCoverType(
RebarCoverType^ coverType
)
member SetCommonCoverType :
coverType : RebarCoverType -> unit
Parameters
- coverType RebarCoverType
-
A CoverType object to be applied to all faces.
Exceptions
See Also