RebarBarTypeStandardBendDiameter Property

Defines bar bend diameter for rebar whose style is standard

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double StandardBendDiameter { get; set; }

Property Value

Double
The bar bend diameter for rebar whose style is standard
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: the bend diameter standardBendDiam isn't between bar diameter and 99.0
See Also