TransformIdentity Property |
The identity transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Transform Identity { get; }
Public Shared ReadOnly Property Identity As Transform
Get
public:
static property Transform^ Identity {
Transform^ get ();
}
static member Identity : Transform with get
Property Value
Transform
Remarks
The identity transformation does not change a point or a vector that it is applied to.
See Also