ColorFillSchemeEntrySetIntegerValue Method |
Sets new Integer value of entry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetIntegerValue(
int value
)
Public Sub SetIntegerValue (
value As Integer
)
public:
void SetIntegerValue(
int value
)
member SetIntegerValue :
value : int -> unit
Parameters
- value Int32
-
Exceptions
Remarks
You should only use this method if the
StorageType property reports the type of the entry as a Integer.
See Also