CableTraySizeIteratorHasCurrent Method |
Identifies if the iterator has a current item.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function HasCurrent As Boolean
public:
bool HasCurrent()
member HasCurrent : unit -> bool
Return Value
Boolean
True if there is a current item.
Remarks
There is no current item if the iterator has not started yet or has been done.
See Also