DisplacementPathIsValidParam Method |
Is the specified value a valid edge or curve parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidParam(
double param
)
Public Shared Function IsValidParam (
param As Double
) As Boolean
public:
static bool IsValidParam(
double param
)
static member IsValidParam :
param : float -> bool
Parameters
- param Double
-
proposed edge parameter.
Return Value
Boolean
See Also