ElementWorksetFilter(WorksetId, Boolean) Constructor |
Constructs a new instance of a filter to match elements in a given workset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementWorksetFilter(
WorksetId worksetId,
bool inverted
)
Public Sub New (
worksetId As WorksetId,
inverted As Boolean
)
public:
ElementWorksetFilter(
WorksetId^ worksetId,
bool inverted
)
new :
worksetId : WorksetId *
inverted : bool -> ElementWorksetFilter
Parameters
- worksetId WorksetId
-
The workset id to match.
- inverted Boolean
-
True if the filter should match all elements which are not in the given workset.
Exceptions
See Also