ConnectorElementSetLinkedConnectorElement Method |
Set the linked connector element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLinkedConnectorElement(
ConnectorElement otherConnector
)
Public Sub SetLinkedConnectorElement (
otherConnector As ConnectorElement
)
public:
void SetLinkedConnectorElement(
ConnectorElement^ otherConnector
)
member SetLinkedConnectorElement :
otherConnector : ConnectorElement -> unit
Parameters
- otherConnector ConnectorElement
-
The connector to link to.
ExceptionsException | Condition |
---|
ArgumentException |
The connector being linked to is a different domain than that of the calling connector.
-or-
The connector being linked to is the same as the calling connector.
|
InvalidOperationException |
This connector type does not support linked connectors.
|
Remarks
Set the linked connector to to remove the link.
See Also