BoundingBoxContainsPointFilter(XYZ, Double) Constructor |
Constructs a new instance of a filter to match elements with a bounding box that contains the given point,
while specifying the tolerance to be used in deciding if the point matches the criteria.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BoundingBoxContainsPointFilter(
XYZ point,
double tolerance
)
Public Sub New (
point As XYZ,
tolerance As Double
)
public:
BoundingBoxContainsPointFilter(
XYZ^ point,
double tolerance
)
new :
point : XYZ *
tolerance : float -> BoundingBoxContainsPointFilter
Parameters
- point XYZ
-
The point used to find elements with a bounding box that contains it.
- tolerance Double
-
The tolerance value to use instead of zero. See the tolerance property for details.
Exceptions
See Also