CompoundStructureSetExtendableRegionIds Method |
Sets the extendable region ids for the compound structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetExtendableRegionIds(
bool top,
IList<int> regionIds
)
Public Sub SetExtendableRegionIds (
top As Boolean,
regionIds As IList(Of Integer)
)
public:
void SetExtendableRegionIds(
bool top,
IList<int>^ regionIds
)
member SetExtendableRegionIds :
top : bool *
regionIds : IList<int> -> unit
Parameters
- top Boolean
-
If true, set ids of regions which are extendable at the top, otherwise
set the ids of regions which are extendable at the bottom.
- regionIds IListInt32
-
The ids of regions which will be extendable.
Exceptions
Remarks
Regions along the top or bottom of the wall may be set to be extendable.
See Also