Produces a copy of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ThermalAsset Copy()
Public Function Copy As ThermalAsset
public:
ThermalAsset^ Copy()
member Copy : unit -> ThermalAsset
Return Value
ThermalAsset
A copy of the asset.
See Also