ColumnAttachmentGetColumnAttachment(FamilyInstance, Int32) Method |
Look up a column attachment. There is at most one attachment on
the base and one on the top.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ColumnAttachment GetColumnAttachment(
FamilyInstance column,
int baseOrTop
)
Public Shared Function GetColumnAttachment (
column As FamilyInstance,
baseOrTop As Integer
) As ColumnAttachment
public:
static ColumnAttachment^ GetColumnAttachment(
FamilyInstance^ column,
int baseOrTop
)
static member GetColumnAttachment :
column : FamilyInstance *
baseOrTop : int -> ColumnAttachment
Parameters
- column FamilyInstance
-
A column.
- baseOrTop Int32
-
0 for base, 1 for top.
Return Value
ColumnAttachment
The column attachment for the base or top of the column, or
if that end
of the column is unattached.
Exceptions
See Also