VoltageTypeSetVoltageValue Method |
Assign new values to modify voltage type, all of the unit are volt.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetVoltageValue(
double actualValue,
double minValue,
double maxValue
)
Public Sub SetVoltageValue (
actualValue As Double,
minValue As Double,
maxValue As Double
)
public:
void SetVoltageValue(
double actualValue,
double minValue,
double maxValue
)
member SetVoltageValue :
actualValue : float *
minValue : float *
maxValue : float -> unit
Parameters
- actualValue Double
-
- minValue Double
-
- maxValue Double
-
ExceptionsException | Condition |
---|
ArgumentException |
Actual value can't be more than minValue or less than maxValue, and all of them can't be negative,
otherwise the exception will be thrown.
|
See Also