RebarBendDataHookBendRadius Property |
The radius of the hook fillets in the Rebar shape.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double HookBendRadius { get; set; }
Public Property HookBendRadius As Double
Get
Set
public:
property double HookBendRadius {
double get ();
void set (double value);
}
member HookBendRadius : float with get, set
Property Value
Double
Remarks
Inner radius, not centerline
See Also