PanelScheduleDataShowCircuitNumberOnOneRowForMultiphaseCircuits Property |
Shows the circuit number broken up on each row of the multiphase circuit rows if true, all on the first row otherwise
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowCircuitNumberOnOneRowForMultiphaseCircuits { get; set; }
Public Property ShowCircuitNumberOnOneRowForMultiphaseCircuits As Boolean
Get
Set
public:
property bool ShowCircuitNumberOnOneRowForMultiphaseCircuits {
bool get ();
void set (bool value);
}
member ShowCircuitNumberOnOneRowForMultiphaseCircuits : bool with get, set
Property Value
Boolean
Remarks
Only applicable to two column formats
See Also