PointCloudInstanceGetScanOrigin Method |
Returns the origin point of a scan in model coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetScanOrigin(
string scanName
)
Public Function GetScanOrigin (
scanName As String
) As XYZ
public:
XYZ^ GetScanOrigin(
String^ scanName
)
member GetScanOrigin :
scanName : string -> XYZ
Parameters
- scanName String
-
Name of the scan.
Return Value
XYZ
Resulting origin point of the scan.
Exceptions
See Also