DirectShapeGetOptions Method |
Gets a copy of the current options for this DirectShape.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DirectShapeOptions GetOptions()
Public Function GetOptions As DirectShapeOptions
public:
DirectShapeOptions^ GetOptions()
member GetOptions : unit -> DirectShapeOptions
Return Value
DirectShapeOptions
Options currently set for this DirectShape.
See Also