WireMaterialTypeSetInsert Method |
Insert the specified wire material type into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
WireMaterialType item
)
Public Overridable Function Insert (
item As WireMaterialType
) As Boolean
public:
virtual bool Insert(
WireMaterialType^ item
)
abstract Insert :
item : WireMaterialType -> bool
override Insert :
item : WireMaterialType -> bool
Parameters
- item WireMaterialType
- The wire material type to be inserted into the set.
Return Value
BooleanReturns whether the wire material type was inserted into the set.
See Also