TableSectionDataInsertColumn Method

Inserts a new column at the specified index relative to the current set of columns.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void InsertColumn(
	int index
)

Parameters

index  Int32
An integer index.
Exceptions
ExceptionCondition
ArgumentException index is invalid index.
InvalidOperationException This operation is forbidden for cells in standard schedule body sections.
See Also