ConnectorDirection Property |
The direction of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FlowDirectionType Direction { get; }
Public ReadOnly Property Direction As FlowDirectionType
Get
public:
property FlowDirectionType Direction {
FlowDirectionType get ();
}
member Direction : FlowDirectionType with get
Property Value
FlowDirectionType
Exceptions
Remarks
Instantaneous direction of this connector, calculated according to system.
See Also