ProjectPositionEastWest Property |
East/West offset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double EastWest { get; set; }
Public Property EastWest As Double
Get
Set
public:
property double EastWest {
double get ();
void set (double value);
}
member EastWest : float with get, set
Property Value
Double
Remarks
The offset of the project location from the site location in
the east/west direction. Measured in decimal feet.
See Also