SchemaCommonVersionGUID Property |
The property labeled "VersionGUID" common to all visual Asset types.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string VersionGUID { get; }
Public Shared ReadOnly Property VersionGUID As String
Get
public:
static property String^ VersionGUID {
String^ get ();
}
static member VersionGUID : string with get
Property Value
String
Remarks
This property is of type "AssetPropertyString" and will contain a uuid.
See Also