Transform2DIsConformal Property |
The boolean value that indicates whether this transformation is conformal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsConformal { get; }
Public ReadOnly Property IsConformal As Boolean
Get
public:
property bool IsConformal {
bool get ();
}
member IsConformal : bool with get
Property Value
Boolean
Remarks
This property is true if this transformation can be decomposed as the product
of a rigid-body motion, uniform scale and reflection.
Such transformation preserves angles between vectors.
See Also