RoutingPreferenceManagerPreferredJunctionType Property |
The preferred junction type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PreferredJunctionType PreferredJunctionType { get; set; }
Public Property PreferredJunctionType As PreferredJunctionType
Get
Set
public:
property PreferredJunctionType PreferredJunctionType {
PreferredJunctionType get ();
void set (PreferredJunctionType value);
}
member PreferredJunctionType : PreferredJunctionType with get, set
Property Value
PreferredJunctionType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also