DuctSizeSettingIteratorMoveNext Method

Increments the enumerator to the next item.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool MoveNext()

Return Value

Boolean
True if there is a next available item in this enumerator. False if the enumerator has completed all available items.
See Also