ElectricalSettingRemoveWireType Method |
Remove wire type definition from project.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveWireType(
WireType wireType
)
Public Sub RemoveWireType (
wireType As WireType
)
public:
void RemoveWireType(
WireType^ wireType
)
member RemoveWireType :
wireType : WireType -> unit
Parameters
- wireType WireType
-
ExceptionsException | Condition |
---|
InvalidOperationException |
Wire type can be removed only if it is not used, otherwise an exception will be thrown.
|
See Also