TableSectionDataClearCell Method |
Deletes text or image, or removes parameter of this cell.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ClearCell(
int nRow,
int nCol
)
Public Sub ClearCell (
nRow As Integer,
nCol As Integer
)
public:
void ClearCell(
int nRow,
int nCol
)
member ClearCell :
nRow : int *
nCol : int -> unit
Parameters
- nRow Int32
-
- nCol Int32
-
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
InvalidOperationException |
This operation is forbidden for cells in standard schedule body sections.
|
See Also