ViewSheetSettingSave Method |
Save the changes for the current view sheet set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function Save As Boolean
member Save : unit -> bool
Return Value
BooleanFalse if save operation fails, otherwise True.
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown when the current view sheet set is In-Session or the current view sheet set is unchanged.
|
See Also