SolidCurveIntersectionGetCurveSegmentExtents Method |
Gets the extents for the given curve segment generated by intersection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveExtents GetCurveSegmentExtents(
int index
)
Public Function GetCurveSegmentExtents (
index As Integer
) As CurveExtents
public:
CurveExtents^ GetCurveSegmentExtents(
int index
)
member GetCurveSegmentExtents :
index : int -> CurveExtents
Parameters
- index Int32
-
The index.
Return Value
CurveExtents
The curve extents.
Exceptions
Remarks
The parameters are raw parameters based on the raw parameter extents of the original input curve.
See Also