RebarShapeDrivenAccessorMultiplanarDepth Property

For a multiplanar rebar, the depth of the instance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double MultiplanarDepth { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: multiplanarDepth must be positive.
InvalidOperationException This RebarShapeDrivenAccessor is not an instance of a multiplanar shape. -or- This RebarShapeDrivenAccessor doesn't contain a valid rebar reference.
Remarks
Applicable only when an instance of a RebarShape with a RebarShapeMultiplanarDefinition.
See Also