CompoundStructureIsValidSampleHeight Method |
Is the specified height a valid sample height for this compound structure?
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidSampleHeight(
double height
)
Public Function IsValidSampleHeight (
height As Double
) As Boolean
public:
bool IsValidSampleHeight(
double height
)
member IsValidSampleHeight :
height : float -> bool
Parameters
- height Double
-
Return Value
Boolean
Remarks
The sample height cannot be less than the value of MinimumSampleHeight.
See Also