ViewSheetSettingSaveAs Method |
Save the current view sheet set to another view sheet set with the specified name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SaveAs(
string newName
)
Public Function SaveAs (
newName As String
) As Boolean
public:
bool SaveAs(
String^ newName
)
member SaveAs :
newName : string -> bool
Parameters
- newName String
- View sheet set name to be saved as.
Return Value
BooleanFalse if Save As operation fails, otherwise True.
Exceptions
See Also