Rectangle(Int32, Int32, Int32, Int32) Constructor |
Creates an Rectangle instance with the specified four integers
that represent the left, top, right and bottom of a rectangle.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Rectangle(
int left,
int top,
int right,
int bottom
)
Public Sub New (
left As Integer,
top As Integer,
right As Integer,
bottom As Integer
)
public:
Rectangle(
int left,
int top,
int right,
int bottom
)
new :
left : int *
top : int *
right : int *
bottom : int -> Rectangle
Parameters
- left Int32
-
The x-coordinate of the top-left corner.
- top Int32
-
The y-coordinate of the top-left corner.
- right Int32
-
The x-coordinate of the bottom-right corner.
- bottom Int32
-
The y-coordinate of the bottom-right corner.
See Also