ReferenceGlobalPoint Property |
The position on which the reference is hit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GlobalPoint { get; }
Public ReadOnly Property GlobalPoint As XYZ
Get
public:
property XYZ^ GlobalPoint {
XYZ^ get ();
}
member GlobalPoint : XYZ with get
Return Value
XYZ if the reference doesn't have a global point.
RemarksWhen using a plan view, the Z-value of a GlobalPoint is not meaningful.
See Also