GeometryInstanceGetSymbolGeometryId Method |
Gets the SymbolGeometryId that contains data about the symbol of this instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SymbolGeometryId GetSymbolGeometryId()
Public Function GetSymbolGeometryId As SymbolGeometryId
public:
SymbolGeometryId^ GetSymbolGeometryId()
member GetSymbolGeometryId : unit -> SymbolGeometryId
Return Value
SymbolGeometryIdReturns the SymbolGeometryId that contains data about the symbol of this instance.
RemarksUse the strings returned by SymbolGeometryId.AsIdentifier(bool) to check if two GeometryInstance point to the same geometry of the symbol.
See Also