AnalysisDisplayColorEntryIsEqual Method |
Compare color entries.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
AnalysisDisplayColorEntry other
)
Public Function IsEqual (
other As AnalysisDisplayColorEntry
) As Boolean
public:
bool IsEqual(
AnalysisDisplayColorEntry^ other
)
member IsEqual :
other : AnalysisDisplayColorEntry -> bool
Parameters
- other AnalysisDisplayColorEntry
-
Color entry to compare to.
Return Value
Boolean
True if color entries are equal, false otherwise.
See Also