ExternalServiceSupportActivation Property |
Indicates if the service supports activation/deactivation of the servers.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SupportActivation { get; }
Public ReadOnly Property SupportActivation As Boolean
Get
public:
property bool SupportActivation {
bool get ();
}
member SupportActivation : bool with get
Property Value
Boolean
RemarksIf this option is set to false, for a single-server only one added(registered)
will be considered active.
In case of a multi-server service multiple servers cand be added(registered) and
all of them will be considered to be active.
An attempt to change the activation state of the servers will lead to an exception.
See Also