NumberSystemJustifyOffset Property |
The offset to the justification curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double JustifyOffset { get; set; }
Public Property JustifyOffset As Double
Get
Set
public:
property double JustifyOffset {
double get ();
void set (double value);
}
member JustifyOffset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for justifyOffset must be no more than 30000 feet in absolute value.
|
See Also