BasicFileInfoIsSavedInLaterVersion Property |
Checks if the file is saved in a later version of Revit than the running Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSavedInLaterVersion { get; }
Public ReadOnly Property IsSavedInLaterVersion As Boolean
Get
public:
property bool IsSavedInLaterVersion {
bool get ();
}
member IsSavedInLaterVersion : bool with get
Property Value
Boolean
Remarks
If the structure of the BasicFileInfo storage has not changed in a newer format file,
this will indicate that the file format is newer.
However, if the structure of the storage has changed in a newer format file,
extraction would have failed and this method cannot be used to make that determination.
See Also