StructuralMaterialTypeFilter(StructuralMaterialType) Constructor |
Constructs a new instance of a filter to match family instances that have the given structural material type.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StructuralMaterialTypeFilter(
StructuralMaterialType structuralMaterialType
)
Public Sub New (
structuralMaterialType As StructuralMaterialType
)
public:
StructuralMaterialTypeFilter(
StructuralMaterialType structuralMaterialType
)
new :
structuralMaterialType : StructuralMaterialType -> StructuralMaterialTypeFilter
Parameters
- structuralMaterialType StructuralMaterialType
-
The structural material type to match.
Exceptions
See Also