ParameterHasValue Property |
Identifies if the parameter has an assigned value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasValue { get; }
Public ReadOnly Property HasValue As Boolean
Get
public:
property bool HasValue {
bool get ();
}
member HasValue : bool with get
Property Value
Boolean
See Also