TaskDialogWasVerificationChecked Method |
Gets the status of the verification checkbox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool WasVerificationChecked()
Public Function WasVerificationChecked As Boolean
public:
bool WasVerificationChecked()
member WasVerificationChecked : unit -> bool
Return Value
Boolean Whether the verification checkbox is checked.
ExceptionsException | Condition |
---|
InvalidOperationException | Thrown when the task dialog does not have verification checkbox or the task dialog is not shown yet. |
See Also