GenericZoneLevelOffset Property |
The offset distance from this zone to the associated level.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double LevelOffset { get; set; }
Public Property LevelOffset As Double
Get
Set
public:
property double LevelOffset {
double get ();
void set (double value);
}
member LevelOffset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for offset must be no more than 30000 feet in absolute value.
|
See Also