AssemblyCodeTableGetAssemblyCodeTable Method |
Returns the AssemblyCodeTable for the specified document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static AssemblyCodeTable GetAssemblyCodeTable(
Document doc
)
Public Shared Function GetAssemblyCodeTable (
doc As Document
) As AssemblyCodeTable
public:
static AssemblyCodeTable^ GetAssemblyCodeTable(
Document^ doc
)
static member GetAssemblyCodeTable :
doc : Document -> AssemblyCodeTable
Parameters
- doc Document
-
The document owns the AssemblyCodeTable.
Return Value
AssemblyCodeTable
The AssemblyCodeTable for the document.
Exceptions
See Also