MEPCurveTypePreferredJunctionType Property |
The preferred junction type of the MEP curve type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic JunctionType PreferredJunctionType { get; set; }
Public Property PreferredJunctionType As JunctionType
Get
Set
public:
property JunctionType PreferredJunctionType {
JunctionType get ();
void set (JunctionType value);
}
member PreferredJunctionType : JunctionType with get, set
Property Value
JunctionType
Remarks
See Also