ElectricalDemandFactorDefinitionAddValue Method

Adds a value to the value set for this demand factor definition

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddValue(
	ElectricalDemandFactorValue dfValue
)

Parameters

dfValue  ElectricalDemandFactorValue
Value to add to the set
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also