Divides this vector by the specified value and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Divide(
double value
)
Public Function Divide (
value As Double
) As XYZ
public:
XYZ^ Divide(
double value
)
member Divide :
value : float -> XYZ
Parameters
- value Double
- The value to divide this vector by.
Return Value
XYZThe divided vector.
ExceptionsException | Condition |
---|
ArgumentException |
Thrown when the specified value is an infinite number or zero.
|
Remarks
The divided vector is obtained by dividing each coordinate of
this vector by the specified value.
See Also